Notifications don't work for some of our users
Incident Report for Samepage.io
Resolved
We've deployed new version and the issue is resolved.
Posted over 2 years ago. Aug 04, 2016 - 20:12 UTC
Identified
We've identified an issue in one of our components and we're preparing a fix.
Posted over 2 years ago. Aug 04, 2016 - 19:30 UTC
Investigating
Some of our users might not receive notifications about new chat messages from Samepage. We're investigating the issue.
Posted over 2 years ago. Aug 04, 2016 - 17:05 UTC