Full-text search not available
Incident Report for Samepage.io
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jan 03, 2018 - 17:18 UTC
Monitoring
We've identified and fixed the issue. Now we're rebuilding the search index. Meanwhile your search results might be incomplete or inaccurate.
Posted almost 2 years ago. Jan 03, 2018 - 17:17 UTC
Investigating
Our full-text search is currently not functioning. We are investigating the cause and will update when we have more info. We sincerely apologize for this inconvenience and are working to resolve it asap.
Posted almost 2 years ago. Jan 03, 2018 - 16:27 UTC