Samepage unavaliable
Incident Report for Samepage.io
Resolved
This morning around 5am Pacific Time (11:52 UTC), an incident occurred which caused a temporary failure of certain Samepage administration functions. In order to recover from this failure, we took Samepage offline for approximately 1 hour. At approximately 13:00 UTC the error was corrected and access to Samepage was restored. No customer data inside Samepage was lost or damaged. Samepage is functioning normally now.
We have identified a small number of customers where new user registrations may have been affected, and we are reaching out to those customers directly.
Posted almost 2 years ago. Jun 14, 2017 - 15:40 UTC
Identified
We had to recover some data from backup. Most people should see no problem now. We're continuing to investigate.
Posted almost 2 years ago. Jun 14, 2017 - 13:03 UTC
Investigating
Samepage is currently unavaliable. We're investigating the issue.
Posted almost 2 years ago. Jun 14, 2017 - 12:14 UTC