Full-text search not available
Incident Report for Samepage.io
Resolved
We've resolved the issue, but search results of pages created or changed during the past week might be inaccurate or incomplete. This issue will be resolved within 48 hours.
Posted over 1 year ago. Dec 28, 2017 - 00:41 UTC
Investigating
Our full-text search is currently not functioning, we are investigating the cause and will update when we have more info. We sincerely apologize for this inconvenience and are working to resolve it asap.
Posted over 1 year ago. Dec 27, 2017 - 23:26 UTC