Samepage.io works in read only mode
Incident Report for Samepage.io
Resolved
We've successfully fixed the network issue between our data center and AWS cloud.
Posted about 3 years ago. Aug 05, 2016 - 07:10 UTC
Investigating
We're investigating an issue in part of our infrastructure, that's responsible for page edits. Therefore Samepage currently works in read only mode.
Posted about 3 years ago. Aug 05, 2016 - 06:53 UTC