Samepage degraded performance and unavailability
Incident Report for Samepage.io
Resolved
This incident has been resolved.
Posted over 1 year ago. Aug 04, 2017 - 06:28 UTC
Monitoring
On August 3rd, between 2pm and 4pm UTC, a fault related to migrating Samepage services to Amazon caused unavailability of Samepage for a majority of our users. The incident was resolved and Samepage is now operating normally. We have identified the root cause, implemented a solution and are preparing additional improvements to prevent such failures in the future. We apologize for the inconvenience.
Posted over 1 year ago. Aug 03, 2017 - 16:07 UTC