DNS provider issues
Incident Report for Samepage.io
Resolved
This incident has been resolved.
Posted about 2 years ago. Sep 20, 2017 - 20:31 UTC
Monitoring
The problem seems to be fixed. We are continuing with close monitoring of the situation.
Posted about 2 years ago. Sep 20, 2017 - 17:16 UTC
Update
It looks that all .io domains are affected, because the issue is caused by outage of .io domain root nameservers.
Posted about 2 years ago. Sep 20, 2017 - 14:43 UTC
Identified
We're having issues with our DNS provider, some requests might fail.
Posted about 2 years ago. Sep 20, 2017 - 14:27 UTC