Increased load
Incident Report for Samepage.io
Resolved
This incident has been resolved.
Posted 10 months ago. Sep 11, 2018 - 08:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Sep 10, 2018 - 20:13 UTC
Investigating
We're investigating an issue, that put Samepage under unusual load. You may experience degraded performance, like slow opening of pages etc.
Posted 10 months ago. Sep 10, 2018 - 19:47 UTC
This incident affected: Samepage App.