Upgrade of systems
Incident Report for
Samepage.io
Resolved
The problem has been resolved. We are sorry for the inconvenience.
Posted
Aug
23
,
2022
-
07:19
UTC
Investigating
Some non-ASCII characters don't work properly in page names. Investigating...
Posted
Aug
23
,
2022
-
06:00
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Aug
23
,
2022
-
05:43
UTC
Investigating
Upgrade of one of internal systems caused Samepage to be unavailable. Users cannot login. WE expect the issue to be resolved within few minutes.
Posted
Aug
23
,
2022
-
05:43
UTC
This incident affected: Samepage App.
×
Subscribe to Incident
Subscribe to updates for
Upgrade of systems
via . You'll receive .