Samepage under DDoS attack
Incident Report for Samepage.io
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jul 04, 2017 - 19:25 UTC
Monitoring
Samepage datacenter suffered a DDoS attack during which Samepage was unavailable. All Samepage services were functional, just unavailable. Our engineers and datacenter provider are analyzing the attack now to determine how to prevent a repetition in the future.
Posted almost 2 years ago. Jun 30, 2017 - 05:07 UTC