Internet connectivity issue
Incident Report for Samepage.io
Resolved
Per AWS the issue is resolved. And we are not seeing any issues.
Posted Dec 15, 2021 - 16:29 UTC
Monitoring
The situation seems to be improving but we will continue monitoring it.
Posted Dec 15, 2021 - 16:13 UTC
Update
Due to the same internet connectivity issue our systems are unable to access Google and Apple push servers and thus notifications may not be delivered correctly.
Posted Dec 15, 2021 - 15:55 UTC
Investigating
Our infrastructure provider AWS is investigating an internet connectivity issue that can cause Samepage inaccessible for some of our customers.
Posted Dec 15, 2021 - 15:49 UTC