Video calling service is down
Incident Report for Samepage.io
Resolved
The issue has been resolved. We are sorry for any inconvenience caused but this.
Posted Feb 06, 2021 - 03:21 UTC
Identified
Our video calling service is experiencing an outage. You will not be able to use video calling inside Sameapge Web and App until we fix the issue. We expect the restoration of the service in up to 2 hours. We are really sorry for the inconvenience.
Posted Feb 06, 2021 - 01:07 UTC
This incident affected: Samepage App and Samepage Website.