Samepage.io works in read only mode
Incident Report for Samepage.io
Resolved
We've resolved the issue.
Posted almost 3 years ago. May 12, 2016 - 19:52 UTC
Identified
Some of our users aren't able to edit text components and pages on Samepage.io. We are trying to resolve the issue.
Posted almost 3 years ago. May 12, 2016 - 19:39 UTC