Conflict with Bitdefender's cloud managed anti-virus platform
Incident Report for Samepage.io
Resolved
This incident has been resolved.
Posted 11 months ago. Jun 06, 2018 - 19:55 UTC
Identified
We are aware of reports that Bitdefender's cloud managed anti-virus platform may be blocking the use of the Samepage Desktop Application. We are in contact with Bitdefender to fix this situation. In the meantime, if you are affected, please access Samepage via a desktop web browser.
Posted 11 months ago. May 17, 2018 - 18:57 UTC
This incident affected: Samepage App.